Hei vieras, tervetuloa!

Vaikuttaa siltä että olet uusi täällä? Jos haluat osallistua keskusteluihin, rekisteröidy valitsemalla joku painikkeista ohessa!

Proove/Telldus lämpö- & kosteusmittarin lisääminen

MonahanMonahan Member Viestejä: 1
Ohjeet ovat sinänsä selkeät

1. Mittariin patterit sisään
2. Cozify apista "Lisää laite manuaalisesti"
3. Valitaan oikea laite (Proove/Telldus lämpö- & kosteusmittari)
4. Odotellaan 10 minuttia
5. Ok-namiskaa

Tämän jälkeen laitteen pitäisi ilmestyä laiteluetteloon. Mutta kun ei ilmesty...

Olisiko jollakin tietoa missä homma mättää?

Viestejä yhteensä

  • mattitmattit Applicant, Member Viestejä: 1
    Tässä jotain vinkkejä: http://forum.cozify.fi/discussion/comment/1970/#Comment_1970
    Ja tässä yleensäkin 433MHz laitteista: http://blogi.cozify.fi/2017/02/433-mhz-laitteet-yleiskuvaus.html

    Itsellä oli sama ongelma kunnes tajusin mennä ihan hubin viereen tekemään tuon laitteen etsinnän.

    Tuonkin jälkeen kuuluvuus oli heikko ja mittarit katoilivat jatkuvasti. Yritin aluksi parantaa kuuluvutta ensimmäisen linkin takana olevalla venyttely vinkillä. Tuonkin jälkeen ongelmat tosin jatkuivat.

    En tiedä kuvittelenko vain, mutta mittarit tuntuivat toimivan hyvin kun olin poissa kotoa ja niiden toiminta loppui siihen aina siihen kun tulin kotiin. Sain mittarit lopulta pysymään linjoilla kun järjestelin laitteita uusiksi ja siirsin Cozifyn noin metrin päähän tukiasemasta. Epäilen, että wlan-tukiasema esti mittareiden kuuluvuuden vain kun verkossa oli liikennettä, mutta hankalahan tuota on varmaksi sanoa.

    Parin päivin ihmettelyn jälkeen mittarit nyt kuitenkin toimivat luotettavasti.
  • ForsoForso Member Viestejä: 5
    Mulla toimii nuo lämppärit pannuhuoneesta joka on kiveä ja kerrosta alempana kun Cozify. Laitoin yhden siis pannuhuoneeseen. Ulkoanturin johdon teippasin maalämpöpumpusta lähtevään patterikierron putkeen. Menovesi jos putoaa liian alas, tekstiviesti putkahtaa puhelimeen ja eteisen lamppu vaihtaa väriä punaiseksi. MLP kun menee häiriölle, siitä ei tule muuten mitään hälyä. Nyt lämmityskaudella se ei ole mikään ongelma mutta kesäaikana, jolloin vesi kiertää vain kellarin lattiassa, laite menee usein jumiin. Tämä johtuu liian pienestä virtauksesta lattiapiireissä. Niitä on vaan kolme ja laitteen min virtaama pitää olla 8litr per min. Sen alle jos menee, laite luulee vesikierrossa olevan ongelman ja sammuttaa itsensä. Silloin menee käyttövesi ja kellarin lattia kylmäksi...
  • ForsoForso Member Viestejä: 5
    Vein toisen anturin autotalliin. Ei pelaa. Tallissa olevaan Nexan ohjattavaa pistorasiaa voi kyllä komentaa mutta lämppärin kantomatka ei riitä. Pahus.
  • samppasamppa Member, Cozify Viestejä: 649 mod
    Prooven Kosteus/Lämpötila-anturissa on havaittu ongelmia sisäisen antennin kanssa, joka on vinossa. Vinkkinä näppärille: Jos kotelon avaa ja ikäänkuin vapauttaa jousimaisen antennin varovaisesti suorempaan (ei tarvitse vääntää vaan se palaa ikäänkuin siihen missä sen pitäisikin olla), niin kantama yleensä paranee.
    Ilmeisesti kasauksessa Prooven tehtaalla osa antenneista on jäänyt vinoon. Koska laite ei ole selvästi rikki, niin ne ei mene takuuvaihtoon.

    t.Samppa / Cozify
    t. Samppa \ Cozify
  • WizzyvesiWizzyvesi Member Viestejä: 16
    Moro,

    Onkohan näille tehtävissä mitään Cozifyn puolelta, vai toimivatko nämä muilla OK:sti.

    Itsellä ollut vain 2 prooven multisensoria käytössä cozifyn kanssa, toinen pitkän matkan päässä autollissa ja toinen talon sisässä. Ovat toimineet moitteetta.

    Lisäsin jokunen päivä sitten kolmannen, cozify löysi vain sen "Out" -lukeman joka sekin lakkasi päivittämästä muutaman tunnin päästä.

    Kävin vaihtamassa sensorin uuteen. Tästä uudesta cozify löysi kaikki lukemat, toimi päivän verran ja nyt ei ole pariin päivään päivittynyt tuo "Out" -lukema. Itse mittarissa tietysti lukemat päivittyy, ja mittari on vain 1.5metrin päässä cozify hubista. Eri kanavilla ei ole ollut vaikutusta, ainoastaan siihen että hubi ei välttämättä löydä mittaria enää ollenkaan.

    Lisäksi tuon kolmannen mittarin lisäyksen jälkeen autotallin ja talon sisässä olevat mittaritkaan eivät enää päivitä kaikkia lukemiaan.

    Tarkotus ollut näillä mittareilla ohjailla esim. terraarion vastuksen päälle menoa jne. Mutta käsipelillä mennään

    Onkohan näille mitään tehtävissä vai odotella vain parempia. Liekköhän Develcon zigbee verme olisi luotettavampi.

    En usko että johtuu mistään ruuhkastakaan tuolla taajuudella, sen verran vähän laitteita nuiden lisäksi. Plus vielä että
    Telldussin kanssa näitä oli useampi käytössä ongelmitta, sekä proovea ja Esicciä.




  • PudemanPudeman Member, Administrator, Beta-käyttäjä Viestejä: 1,006 admin
    Kokeilitko tuota Sampan yllä mainitsemaa vinkkiä?
  • WizzyvesiWizzyvesi Member Viestejä: 16
    Pudeman kirjoitti:

    Kokeilitko tuota Sampan yllä mainitsemaa vinkkiä?

    Jep, kokeiltu.

    Ja luulisi tuonkin vain vaikuttavan mittarin kantamaan, eikä muuhun toimintaan.

    Nyt kun töistä tarkistin tilanteen niin on mennyt jo muutama anturi harmaaksi ja klikkaamalla sitä sanoo: "UNREACHABLE". Ja tämäkin on 1.5metrin päässä hubista.
  • samppasamppa Member, Cozify Viestejä: 649 mod
    Prooven laatu vaihtelee hurjasti. Jos osa laitteista toimii hyvin ja osa ei, eikä ole kanavakonfliktia, niin syy on yleensä laitteessa itsessään - tai jopa valmistuserässä (kuten tuo antenni ongelma).
    (Develco) ZigBee on todellakin luotettavampi kun siinä viestin perille meno kuitataan vastaanotetuksi. Olemme jo harkinneet poistaa 433MHz laitteita myynnistä heti kun saman hintaluokan ZigBee laitteet tulevat saataville.

    t.Samppa / Cozify
    t. Samppa \ Cozify
Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.