Hei vieras, tervetuloa!

Vaikuttaa siltä että olet uusi täällä? Jos haluat osallistua keskusteluihin, rekisteröidy valitsemalla joku painikkeista ohessa!

Hubi päivittyi ja nyt sitä ei voi käyttää!

Sami KetolaSami Ketola Member Viestejä: 1
Miten voi edes olla, että julkaistaan automaattipäivittyvä softaversio hubille, mutta ei applikaatiota millä sitä voisi käyttää? Nyt hubi meni käyttökelvottomaksi, kun tulee vain virheilmoitus:

"Load new application!

Hub version 1.5.0.55 is too new to be used with this application version 1.0.23/404"

Uudempaa applikaatiota nyt vaan ei satu appstoressa olemaan.

Käsittämätöntä.
Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.