Hei vieras, tervetuloa!

Näyttää siltä, että olet uusi täällä. Kirjaudu sisään tai rekisteröidy aloittaaksesi.

ION ei löydy

HarskiHarski Member Viestejä: 12
editoi helmikuu 22 kohteessa Support

Moi!

Tilasin ION:in (ensimmäinen Cozify-laitteeni) pari viikkoa sitten ja nyt virittelen sitä käyttöön.

Törmäsin kuitenkin ongelmaan että laitetta ei löydy lähiverkosta, olen yrittänyt selainkäyttöliittymällä ja Android-sovelluksella. Molemmat jäävät pyörittämään tiimalasia ja tulee virheilmoitus "HUB:ia ei löydy". En Googlella tai Cozifyn tukisivulta löytänyt juurikaan juttua aiheesta joten vissiin tämä ei ole mikään yleinen ongelma?

Wifi-tukiasemana on Huawei WA8021V5 (Elisa 5G kotinetti), johon ION on kytketty ethernet-kaapelilla.

Tukiaseman asetuksista Upnp on päällä ja kaikki muutkin perusasetukset. Tukiasema on pari kuukautta vanha joten luulisi että siitä löytyy kaikki nykyaikaiset systeemit. Tukiasema myös näyttää ION:in online-tilassa ja sille on muodostunut IP-osoite DHCP:n kautta, eli kaikki näyttäisi olevan kunnossa. ION:in takana palaa verkkoliittimessä oranssi ja vihreä valo ja laitteen toisessa reunassa vihreä valo.

Itseltä loppuu ideat. Olen yrittänyt sekä puhelimella että tietokoneella. Kaikki muut laitteet verkossa toimivat joten en ymmärrä miksi tuo ION ei lähde pelittämään?

Edit: Kokeilin myös yhdistää läppärin verkkopiuhalla reitittimeen ja siitä webui:n kautta yhdistää mutta sama homma, eli vika on joko ION:ssa tai sitten reitittimen asetuksissa, mikä kyllä tuntuisi oudolle...

Post edited by Harski on

Viestejä yhteensä

  • kruotoiskruotois Member, Administrator, Cozify, Pilotti-käyttäjä, Beta-käyttäjä Viestejä: 101 admin

    @Harski olemme sinuun yhteydessä tämän suhteen viimeistään huomenna

  • HarskiHarski Member Viestejä: 12

    Ongelma korjaantui kun tuesta tekivät jotain temppuja etänä, nyt toimii 👍

  • norrEznorrEz Member Viestejä: 1

    Minulla sama ongelma. Cozify yhdistetty Google WiFi -Mesh -reitittimeen ja hubi näkyy, että on verkossa ja vihreävalo palaa, mutta cozify sovelluksessa hubia ei löydy, eikä myöskään selaimessa. Kaikki laitteet ovat samassa wifissä.

  • HarskiHarski Member Viestejä: 12

    Mulla korjaantui kun laitoin viestiä Cozifyn tukeen niin kävivät etänä yhdistämässä.

Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.