Hei vieras, tervetuloa!

Näyttää siltä, että olet uusi täällä. Kirjaudu sisään tai rekisteröidy aloittaaksesi.

Aqara anturit putoilee

HarskiHarski Member Viestejä: 12
editoi maaliskuu 7 kohteessa Support

Hei!

Powerista tarttui matkaan kaksi edullista Aqaran anturia jotka ovat Cozifyn tuettujen listalla:

Molemmat yhdistyivät hienosti ION:iin, mutta tunnin jälkeen huomasin että ensin toinen laitteista oli harmaana, ja kohta molemmat.

Yritin yhdistää uudelleen ja yhteys muodostui mutta tippui taas n. 45min jälkeen. Molemmat laitteet ovat varmasti vahvan zigbee-verkon sisällä. Paristojen tasotkin näyttävät +3V molemmilla.

Liekkö vika antureissa vai mistä tällaiset yleensä johtuu? Ei kovin vakuuta jos 2/2 antureista on rikki. Ihmetyttää kyllä kun molemmissa vika on tismalleen samanlainen ja yhteys katkeaa samalla tavalla.

Post edited by Harski on

Viestejä yhteensä

  • PudemanPudeman Member, Administrator, Beta-käyttäjä Viestejä: 1,106 admin

    Kuulostaa tosi oudolta. Laita viestiä tukeen ([email protected]). Mukaan laitteen sarjanumero ja pyydä tutkimaan ko purkkia etänä. Mukaan voisit laittaa vielä aikaleiman milloin lisäsit nuo ja milloin ne putosi pois linjoilta.

    Mikäli et saa vastausta muutamaan päivään, laita viesti uudestaan.

  • kruotoiskruotois Member, Administrator, Cozify, Pilotti-käyttäjä, Beta-käyttäjä Viestejä: 100 admin

    @Harski,

    Jos annat olla pidemmän aikaa, palaavatko laitteet taas näkyviksi? Tässä voi olla sellaisesta kyse, että Aqara viestittelee aiempaa laiskemmin tilastaan hubille - joka taas tulkitsee laitteen olevan "out-of-reach".

    Yst terv,

    Kimmo

  • HarskiHarski Member Viestejä: 12

    Moro!

    Tein tukitiketin.

    Eivät palaa, olleet monta päivää harmaana ja viimeksi havaittu ajankohtana näkyy se edellinen kerta kun laitteet paritin ja ne hetken toimi n. 4 päivää sitten.

    Käytin ovianturista pariston irti (näyttää jännitteeksi 3,245V) ja uudelleen takaisin niin sen jälkeen laite toimi n. pari tuntia ennenkuin putosi. Tänä aikana auoin ovea melko paljon joten komentoja anturille tuli melko tiuhaan. Jotenkin tuntuu että laite putoaa pois kun se on tarpeeksi kauan ilman tekemistä, mutta toki sama ongelma lämpötila-anturin kanssa joten ei tuokaan oikein käy järkeen.

    Varsinkin ovianturi toimii muuten moitteettomasti ja viiveettömästi niin kauan kuin se pysyy yhteydessä. Kun se kerran menettää yhteyden (yleensä tunnin sisällä yhdistämisestä) niin sen jälkeen se on täysin kuollut.

  • aruaru Member, Beta-käyttäjä Viestejä: 83
    editoi maaliskuu 14

    Huomasin myös, pari päivää ollu pimeenä

    Voi sanoa että säännöllisesti tapahtuu. Vuorotellen joku aqara tippuu.

    Paristo kunnossa.

  • HarskiHarski Member Viestejä: 12

    Moro!

    Sain tuesta ohjeen:

    Voisit koittaa pitää sensoreita hubin vieressä muutaman tunnin uudelleen parittamisen jälkeen ja katsoa tippuuko ne.

    Sillä jotkut Zigbee verkkoa vahvistavat laitteet eivät ole yhteensopivia aqaran laitteiden kanssa.

    Lämpötila-anturi on nyt ollut pari päivää hubin päällä ja kas kummaa, se on pysynyt yhteydessä. Vaikuttaisi siis että se toimii. Eipä tuo nyt silti kovin hyvä ole koska haluaisin minä muutakin pystyä mittaamaan kuin hubin lämpötilaa. Enkä muutenkaan tykkää ideasta että joutuu jännäämään pysyykö joku laite yhteydessä vai ei riippuen sen sijoittelusta (kulkeeko yhteys muiden laitteiden kautta vai suoraan hubille). Ovi-anturi on ollut kokoajan 1 metrin päässä hubista (pelkkä väliseinä välissä) ja silti se putoili. Katsotaan pysyykö se nyt yhteydessä, tänään paritin sen uudelleen.

    Täytyy siis seuraavaksi ostaa jonkin muun merkkisiä laitteita.

    Muut laitteet mitä minulla on käytössä (jos ne siis voivat sotkea tätä):

    - 6kpl Sunricher ZG9040A himmentimiä (https://www.superled.fi/product/1352/savy-zigbee-langaton-vastaanotin-ja-painonappihimmennin-200w)

    - 1kpl Sunricher ZG9101CS LED-himmennin (https://www.superled.fi/product/1515/savy-zigbee-langaton-vastaanotin-led-nauhalle-192w)

    - Ikea kaukosäädin ja painonappeja

    - Philips HUE ulkoliiketunnistin

  • HarskiHarski Member Viestejä: 12

    Ovianturi tippui parin tunnin jälkeen. Ei siis parannusta sen suhteen. Tällä hetkellä lämpötila-anturi on hubin päällä ja ovianturi metrin päässä niistä.

    En tiedä tuon zigbeen toiminnasta, kuinka usein/helposti komento menee suoraan hubilta laitteelle vai kiertääkö komento käytännössä aina jonkun matkalla olevan toisen laitteen kautta...

  • aruaru Member, Beta-käyttäjä Viestejä: 83
    editoi maaliskuu 23

    ---

    Post edited by aru on
  • MASMAS Member, Beta-käyttäjä Viestejä: 24

    Hmm, mistäs aru sinulle tulee nuo värilliset merkit tuohon näkymää?? Enpä näe vastaavia, en puhelimessa enkä pc:ltä. Ylipäätään olen joskus juuri kehitysideana toivonut värejä tilatietoihin, pelkkä valkoinen/tumma pallo ei paljon kiinnitä huomioita. Vielä parempi olisi, jos esim. pc-käyttöliittymässä (säilyyhän!) voisi piirtää karttapohjan huoneineen ja sijottaa sinne kunkin anturin. Ja tila tai arvo näkyisi siinä suoraa. Hahmottaisi paljon paremmin ao. pohjasta, onko jossakin huoneessa jokin vialla, voisi seurata aktivoituvia liiketunnistimia (liikkeen suunta "kartassa").

    Liiketunnistimet (Huet, ja vain osassa niistä) ovat ainoat, joissa minulla näkyy värillinen, punainen hahmo tuolla kehän sisällä, sinun kuvassa niitä taas ei näy. Mielenkiintoista...

  • aruaru Member, Beta-käyttäjä Viestejä: 83

    Se tulee kun nimeää laitteen ja valkkaa hymiöistä kuvakkeen.🌡️

  • aruaru Member, Beta-käyttäjä Viestejä: 83
    editoi maaliskuu 23

    ---

    Post edited by aru on
  • monitmonit Member Viestejä: 126 ✭✭

    Täällä kans Aqaran antureita, ihan joka tyyppisiä, putoilee epäsäännöllisesti verkosta, mutta sitten ne yleensä aina löytävät verkkoon takaisin. Ei kovin usein, mutta sanotaan, että pari kuukaudessa. Joskus olen jonkun joutunut resetoimaan saadakseni verkkoon takaisin.

    Juuri viimeksi 15.3. klo 21.09 putosi yksi ovianturi. Se löysi takaisin verkkoon 16.3. 13:55 vahti-ilmoitusten mukaan. En tehnyt itse mitään tuossa välissä.

    Pakko taas mainita tässä välissä, että erityisesti Develcon/Frientin laitteet ovat olleet luotettavia. En muista, että yksikään olisi koskaan tippunut verkosta. Mutta ovat ne kalliimpiakin. Varmaan tuplahinta verrattuna Aqaraan.

  • aruaru Member, Beta-käyttäjä Viestejä: 83
    editoi maaliskuu 23

    ---

    Post edited by aru on
  • monitmonit Member Viestejä: 126 ✭✭

    @aru Menee vähän off-topiciksi tähän ketjuun, jossa puhutaan Aqaran laitteista. Etsi Frient-hakusanalla foorumilta, niin löydät asiasta muita keskusteluita. Lisäsin yhden uudenkin kommentin yhteen ketjuun.

  • aruaru Member, Beta-käyttäjä Viestejä: 83

    Selvä juttu, katellaan.

Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.