Hei vieras, tervetuloa!

Vaikuttaa siltä että olet uusi täällä? Jos haluat osallistua keskusteluihin, rekisteröidy valitsemalla joku painikkeista ohessa!

Develco pistorasia elää omaa elämäänsä

Juha KaikkoJuha Kaikko Viestejä: 4Member
Tilasin Cozifyltä kaksi kappaletta Develcon mini pistorasioita.
https://www.cozify.fi/collections/devices/products/develco-smart-plug-mini-schuko
Paritus hubiin toimi kuin kuuluisa junan vessa. Tämän jälken asensin pistorasiat oikeaan paikkaan ja "päällekkäin" samaan pistorasia ryhmään.

Toinen pistorasia toimii kuin pitääkin, mittaa kulutuksen ja toimii kuten käsketään.
Toinen taas rupesi elämään täysin omaa elämäänsä... Sammuu itsekseen ilman mitään erillistä ohjausta. Kun manuaalisesti painaa pistorasian napista virrat päälle, niin sammuu uudelleen minuutin päästä ellei jopa nopeamminkin. Sama käyttäytyminen myös Cozify apista ohjaamalla.

Kerran olen pistorasian nollannut ja parittanut uudelleen, mutta toimintaan ei vaikutusta. Epämääräisyys jatkuu.
Siirsin myös pistorasian toiseen paikkaan, missä ei ole mitään kuormaa... Ei vaikutusta... Muutakuin, käytäytymismalli muuttui päin vastaiseksi. Eli nyt käynnistyy itsekseen. Rasian napista painaa virrat pois, niin "naps" kohta on taas virrat päällä.

Tällä hetkellä toinen pistorasia on siis käyttökelvoton. Ellei jopa vaarallinen (esim kahvinkeittimen kanssa käytettynä).
Voiko hubin ohjauksissa olla jotain pielessä, ettei osaa käsitellä kahta samanlaista pistorasiaa?

Itselläni on vielä 3kpl 433mzh pistorasioita ja 4kpl osramin rasioita ja ne toimivat aivan loistavasti. Eli onko näissä Develcon rasioissa jotain hämärää?

- Juha

Viestejä yhteensä

  • PudemanPudeman Viestejä: 646Member, Beta-käyttäjä ✭✭✭
    Oletko tsekannut ko laitteen kohdalta automaatiot eli säännöt jne, joissa se esiintyy. Ettei vain joku virhepainallus olisi liittänyt sitä automaattisammutus -sääntöön.
  • Juha KaikkoJuha Kaikko Viestejä: 4Member
    Juu katsoin. Kumpaakaan pistorasiaa ei ole vielä liitetty mihinkään teemaan tai sääntöön... Toistaiseksi siis ihan manuaalisessa ohjauksessa.
  • klampiklampi Viestejä: 153Member, Beta-käyttäjä ✭✭
    Minulla oli sama juttu eilen, kun uusi Develo-pistorasia saapui. Tästä ongelmasta löytyy foorumilta threadi keväältä 2018.

    Syy on se, että Develco reagoi virheellisesti Philips Hue -liikesensorin viesteihin. Löytyykö sinulta sellainen? (Minulla on useita). Ratkaisu on päivittää (=antaa Coify-hubin päivittää) Develcoon viimeisin firmis. Tänään Develco ei ole enää sekoillut.
  • Juha KaikkoJuha Kaikko Viestejä: 4Member
    Kiitos klampi! Tuohan sen käytöksen varmaankin selittää. Itselläni on myös useita Huen liikesensoreita.. Toinen pistorasia oli näköjään kerennyt päivittämään itsenä,mutta toinen ei. Odotellaan että tuo toinenkin päivittyy.
Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.