Hei vieras, tervetuloa!

Vaikuttaa siltä että olet uusi täällä? Jos haluat osallistua keskusteluihin, rekisteröidy valitsemalla joku painikkeista ohessa!

Hub versio on liian uusi

ToolTool Member Viestejä: 9
editoi joulukuu 2017 kohteessa Support
Cozify App herjaa seuraavaa iPhonessa:

- - - - -
Lataa uusi applikaatio!

HUB versio 1.7.0.9 on liian uusi käytettäväksi tällä aplikaatioversiolla 1.1.0.3/455

- - - - -

App Storesta ei kuitenkaan onnistu päivittää appia. :(

Edit: Välillä viestin tekstissä version 1.7.0.9:n paikalla on versio 1.6

- - - - -

EDIT2: Jostain syystä puhelimen App Store ei päivittänyt Päivitykset -osion alla olevia kohteita. Nyt yöllä yhtäkkiä päästikin päivittämään.

Eli ongelma ratkesi ja olikin vain omasta puhelimesta johtuva vaiva.
Post edited by Tool on

Viestejä yhteensä

  • samppasamppa Member, Cozify Viestejä: 649 mod
    Päivityksiä on hankala synkata täydellisesti ja etenkin iPhonen App Storen välimuisteja ja applikaatioiden päivitysten saatavuutta kaikille puhelimille on mahdoton hallita. Eli päivitysten yhteydessä kannattaa yrittää päivittää AppStorea että uusin päivitys tulee saataville. joskus ei auta muuta kuin odotella. Yritämme mahdollisimman paljon välttää versio riippuvuuksia käyttöliittymän ja hubin versioiden välillä.

    t. Samppa / Cozify
    t. Samppa \ Cozify
  • ToolTool Member Viestejä: 9
    Olivat nuo päivitykset näemmä yhtä aikaa saatavilla. Puhelin vain ei jostain syystä antanut päivittää uusinta versiota kuin vasta viiveellä. Eli vika oli käyttäjän päässä. :smile:
Kirjaudu sisään tai Rekisteröidy kommentoidaksesi.